Version 3.16.18

Howdy People!

5 days down the lane and we are back with a quick update – A security update this time!

We have introduced a Security Fix in the Ultimate Addons for Visual Composer version 3.16.18.

  • Security Fix: A cross-site scripting (XSS) vulnerability was discovered in HTML links. WordPress core has patched it’s vulnerability in 4.8.2 release and we’ve fixed it for Ultimate Addons for Visual Composer.

Although this is a security update, there is nothing much to worry if you update the Ultimate Addons soon.

You will soon receive an update notification in your WordPress backend. If not, please make sure you’ve activated your license key. You can then proceed updating the Ultimate Addons from the Updates page in your WordPress backend.

Looking for another feature or improvement in the plugin? Or just wish to speak out your mind? Please feel free to write to us!