Version 1.1.14

# Important Security Update: Update Now!

A security researcher privately reported a bug about cross-site scripting (XSS) vulnerability.

Our team immediately took action, and provided the required patch within 2 hours, releasing the update on the same day after thorough validation.

Users don’t need to panic. We haven’t heard of any exploit attempts using this vulnerability. However, we strongly recommend all our users to update One Page Navigator for WPBakery Page Builder as soon as possible.

We take security very seriously and put in continuous efforts to keep our products safe, secure and reliable.

One Page Navigator for WPBakery Page Builder version 1.1.14 has no known security vulnerabilities. And it is recommended that you update it now!

Update Now!

You will soon receive an update notification in your WordPress backend. If not, please make sure you’ve activated your license key.

Looking for another feature or improvement in the plugin? Or just wish to speak out your mind? Please feel free to write to us!